Nieuws:

Welkom op BimmerAndMore

Main Menu

Vervangen turbodruk sensor

Gestart door seppe007, 31 oktober 2022, 22:18:11

0 leden en 1 gast bekijken dit topic.

seppe007

 Dag allemaal
Ik heb een foutmelding P2227 bij mijn BMW X3 E83 deze zou gaan over de turbodruk sensor (luchtdruk sensor )
Bij het rijden heeft de auto vermogen verlies en veel roet uitstoot
Deze is gemakkelijk te vervangen maar mijn vraag is moet deze bij vervanging in geleerd of ge coderen
    Mvg Jef

Iksree

Citaat van: seppe007 op 31 oktober 2022, 22:18:11
Dag allemaal
Ik heb een foutmelding P2227 bij mijn BMW X3 E83 deze zou gaan over de turbodruk sensor (luchtdruk sensor )
Bij het rijden heeft de auto vermogen verlies en veel roet uitstoot
Deze is gemakkelijk te vervangen maar mijn vraag is moet deze bij vervanging in geleerd of ge coderen
    Mvg Jef
Zou de wagen slechter rijden als je gewoon wisselen eens gaat proberen?
- Signature adjusted for being outdated-

seppe007

Ja dat was mijn bedoeling
maar al het in geleert moet worden dat kan ik niet zelf
Dan moet ik nog langs een garage en daar zijn ze gewoonlijk niet echt blij mee
  Grt. Jef

salva

Turbodruksensoren moeten niet ingeleerd worden.
BMW F11 535Dx Lci
BMW E36 320i sedan
BMW K1300S

seppe007

bedankt Salva voor de info .
het onderdeel is besteld , zodra het geleverd is ga ik het plaatsen en laad ik iets weten of het probleem is opgelost
   Mvg Jef

salva

Graag gedaan. Als je de sensor gaat vervangen, controleer dan zeker ook alle vacuumdarmpjes even.

Succes
BMW F11 535Dx Lci
BMW E36 320i sedan
BMW K1300S

kraftbayer

Heb je die sensor OEM besteld want after-market sensoren geven soms problemen.
Zelfs met die van de "goede" fabrikanten.

Grtn,
Kraftbayer. :thumbsup:
BMW...Kraftbayers!

seppe007

ja een besteld volgens de oem voor mijn BMW ,er was ook een after-market 10€ goedkoper die heb ik niet genomen (geen vertrouwen in )
En ja ik ga ook de rubber leidingen ook vervangen wand die hebben na 17 jaar ook hun beste tijd gehad
Bedankt allemaal voor de goede info
   Mvg Jef

seppe007

Vandaag nieuwe sensor geplaatst
Auto heeft terug zijn vermogen en geen zwarte roet uitstoot meer
Na testrit auto terug uitgelezen geen fout meldingen meer
Wel zat er smurrie aan de oude sensor , nu ga ik volgende week het luchthuis nog uitwassen (anders komt het probleem mogelijk terug )en de vacuüm leidingen vervangen 
Hopelijk nog een lang BMW leven
     Mvg Jef